Mercedes-Benz Metris Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter · #1 ·
My 2016 has the factory installed hitch and rearview camera. The manual talks about a guidance function to help line up with a trailer hitch. There's supposed to be an option on the display when in reverse to switch from the normal reverse view and the hitch view but I'm not getting that. Does anyone know how this works? Is mine just not operating properly? Is there something I need to set in the Audio 15 system?
 

·
Registered
Joined
·
98 Posts
When in reverse and the backup camera turns on, you will see a picture of a trailer at the bottom of the screen. I believe you use the arrow buttons and enter to select it. The view will change slightly and there will be a mark in the middle of the screen that changes when you turn the wheel. That's what you will use to line up the van to your trailer.

If you don't have that option on the reverse camera screen, sounds like something wasn't setup correctly.
 

·
Registered
Joined
·
82 Posts
I just went through something similar...when reverse was selected I wouldn't have any guidelines (new 2017 with factory rearview camera). If you have the factory trailer hitch, when in reverse you should see 3 icons at the bottom of your screen from L to R: first, the "Back" arrow, then a profile of a van and last, a profile of the van with hitch. To get the "Hitch" view you use the "Up/Down" and "Left/Right" buttons to select the van with hitch and push the knob in to select. Then the camera should switch to the correct view (wide angle with hitch guidance lines). If you don't get this, then the coding for the camera is incorrect. Make an appointment with the dealer to have them re-flash it with the proper coding.

I took me 3 weeks off "asking" to get mine done as the 3 people I dealt with at the dealership kept telling me my problem was normal...heard all types of excuses as to why I didn't have guidelines. Once the van was in for them to look at...it took approximately 5 hours for them to figure out the issue and correct it (they did give me a loaner Metris). If they know what they are doing, it shouldn't take more than an hour I would think. My exit paperwork showed my camera was originally programmed with the "incorrect VIN".

Anyhow, I hope you don't have that difficulty with your dealership.

There is no programming you can do through the Audio 15. There is no camera "set-up" menu and no secret "engineering code" you can enter (that I have found). The radio must be programmed through the OBDII port with MB software to fix the issue.
 

·
Registered
Joined
·
45 Posts
Discussion Starter · #4 ·
Yes, what I'm saying is that I don't get that option to switch the view mode. Just the "normal" reverse mode icon and the "back arrow" The normal reverse works fine and I get all the lines like described in the manual. I guess I'll call the dealership. It's an hour drive each way so I was hoping it was something I could fix with a setting.
 

·
Registered
Joined
·
30 Posts
I am in process of adding hitch to my metris..... you were smart to have it already installed....

- from what i read on this thread " Fitting OE Trailer Hitch & Harness" on this site, one factor that may be part of your problem is the programming of the
trailer recognition module. I bought one and need mine programmed-

in post 12 of the thread here the "work code" ( at least that is what i would call it ) for
programming the module is WIS-NET document number AN31.10-S-8080EE

When i called to get pricing and for programming- and when i mentioned this document number, they were able to instantly quote a price. Without this info, the MB dealerships i called were in the dark... and guessed at prices. Some claiming 5 hours of programming..... $$$

good luck.... john
 
1 - 6 of 6 Posts
Top