Mercedes-Benz Metris Forum banner
1 - 5 of 5 Posts

·
Registered
2016 Metris Cargo
Joined
·
22 Posts
Discussion Starter · #1 ·
Recently purchased a 2016 Metris Cargo Van. Has Reverse Camera with backup lines and barn doors but no glass in the doors.

The backup camera was working well for several weeks but today the lines stopped showing up. The camera still comes on ok when I put it into reverse - just no dynamic lines. My backing skills are not that good (especially without the rear door glass) and I immediately missed having the "guide lines".

I am thinking about converting the van to a camper-van and was looking at the black plastic bags stuffed in the rear columns this afternoon. Perhaps I bumped some wiring or something? I have no clue on how to get the lines back but if anyone out there has any ideas I would really appreciate any pointers. Thanks in advance.
 

·
Registered
2016 Metris Cargo
Joined
·
22 Posts
Discussion Starter · #2 ·
Never mind.... Figured it out... Turns out I had a door ajar... I noticed the Door Ajar light next to the cup on coffee. I went around and closed all the doors and low and behold "back up lines are back"! Must be a feature?
 

·
Registered
2018 Metris Passenger
Joined
·
336 Posts
If the door is not shut completely, the camera will be off center, pointing to one side. The lines would then be guiding you off to the other side without you knowing. Clever safety feature!
 

·
Registered
Joined
·
10 Posts
I have a 2019 Metris with a hatch back door, and the guidelines on the backup camera display have failed to show onscreen on three separate occasions. The only common factor that I can think of is that in each case I shifted into reverse pretty quickly after starting the engine. Maybe there’s an electronic boot-up that has to prepare the camera system fully? The camera functions - there’s just no gridline overlay. Any thoughts?
 
1 - 5 of 5 Posts
Top