Mercedes-Benz Metris Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Activate Bluetooth is checked - can not check it off and when I attempt to pair my iphone - hit TEL the message "NO PHONE" displays...tried 2 phones... I pair my phone with other devices for work (trimble GPS Units, etc) so I am concerned...is bluetooth optional?:|
 

·
Registered
Joined
·
2,570 Posts
With this sort of thing, there are only two possible answers, and I mean the OP no disrespect.

1) the OP is fahrblonghet somehow and is screwing up the process. I have no idea if this is so, and the language of discussing computers is so varied that trying to walk them through it is a waste of time, especially when we have no evidence that the interface isn't fahrkakt. If this is the case, the dealer can figure that out and show them how to do it right in three seconds flat.

2) The unit is fahrkakt. The dealer can determine this in three seconds flat and take the appropriate steps to remedy the situation.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
The salesman could not figure it out...I will be visiting the dealership soon to try again. It never goes to the pin stage and the phone connects to other devices. Thanks!
 

·
Registered
Joined
·
939 Posts
Enh, the salesmen aren't that smart anyway. If possible, send it back to service.
 

·
Registered
Joined
·
23 Posts
The salesman could not figure it out...I will be visiting the dealership soon to try again. It never goes to the pin stage and the phone connects to other devices. Thanks!
One of the 3 vans we own is doing the exact same thing. The one two connect. This one is going back to the dealer.
 
1 - 8 of 8 Posts
Top